
<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
     <head>
	  <meta charset="utf-8">
	  <title>Spotlight: 2017 Speed Gala - The Voice-Tribune</title>
	  	  <meta name="HandheldFriendly" content="True">
	  <meta name="MobileOptimized" content="320">
	  <meta name="viewport" content="width=device-width, initial-scale=1.0,maximum-scale=1"/>

	  	  <meta property="og:title" content="Spotlight: 2017 Speed Gala"/>
	  <meta property="og:site_name" content="The Voice-Tribune"/>
	  <meta property="og:description" content="The Voice Of Louisville"/>

	  	  <link rel="apple-touch-icon" sizes="57x57" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-57x57.png">
	  <link rel="apple-touch-icon" sizes="114x114" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-114x114.png">
	  <link rel="apple-touch-icon" sizes="72x72" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-72x72.png">
	  <link rel="apple-touch-icon" sizes="144x144" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-144x144.png">
	  <link rel="apple-touch-icon" sizes="60x60" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-60x60.png">
	  <link rel="apple-touch-icon" sizes="120x120" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-120x120.png">
	  <link rel="apple-touch-icon" sizes="76x76" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-76x76.png">
	  <link rel="apple-touch-icon" sizes="152x152" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-152x152.png">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-196x196.png" sizes="196x196">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-160x160.png" sizes="160x160">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-96x96.png" sizes="96x96">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-16x16.png" sizes="16x16">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-32x32.png" sizes="32x32">
	  <meta name="msapplication-TileColor" content="#da532c">
	  <meta name="msapplication-TileImage" content="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/mstile-144x144.png">

	  	  <link rel="pingback" href="https://voice-tribune.com/xmlrpc.php">

	<link rel="stylesheet" type="text/css" href="http://voice-tribune.com//wp-content/themes/voice-tribune/library/js/fancybox/source/jquery.fancybox.min.css" />

	  	  
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spotlight: 2017 Speed Gala - The Voice-Tribune" />
<meta property="og:description" content="The 2017 Speed Gala will be held Saturday, March 4, 2017 at the Speed Art Museum (2035 S. Third St.)." />
<meta property="og:url" content="https://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" />
<meta property="og:site_name" content="The Voice-Tribune" />
<meta property="article:section" content="The Spotlight" />
<meta property="article:published_time" content="2017-01-18T11:10:14-05:00" />
<meta property="article:modified_time" content="2017-01-18T11:10:50-05:00" />
<meta property="og:updated_time" content="2017-01-18T11:10:50-05:00" />
<meta property="og:image" content="https://voice-tribune.com/wp-content/uploads/2017/01/Life_Spotlight_SpeedOpeningGala51_byBillWine.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Feed" href="https://voice-tribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Comments Feed" href="https://voice-tribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice-Tribune &raquo; iCal Feed" href="https://voice-tribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Spotlight: 2017 Speed Gala Comments Feed" href="https://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voice-tribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://voice-tribune.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://voice-tribune.com/' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://voice-tribune.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='minimal-tweet-css'  href='https://voice-tribune.com/wp-content/plugins/minimalist-twitter-widget/wp-tweet.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://voice-tribune.com/wp-content/themes/voice-tribune/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://voice-tribune.com/wp-content/themes/voice-tribune/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp/js/scrollTo.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/jquery.form.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/voice-tribune.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp/js/mailchimp.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp//js/datepicker.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://voice-tribune.com/wp-json/' />
<link rel='shortlink' href='https://voice-tribune.com/?p=200599' />
<link rel="alternate" type="application/json+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2Flife-style-2%2Fspotlight%2Fspotlight-2017-speed-gala%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2Flife-style-2%2Fspotlight%2Fspotlight-2017-speed-gala%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
	  	  <!--[if lte IE 9]>
	      <script src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/js/html5shiv.js"></script>
	      <script src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/js/matchMedia.min.js"></script>
	  <![endif]-->
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-19978870-1', 'auto');
	  ga('send', 'pageview');
	</script>
		<script>
	     "use strict";
	     	     var dbs = { siteurl: "http://voice-tribune.com/", static_url: "DBS_STATIC_URL", device: {} };
	     dbs.device.is_mobile = navigator.userAgent.match(/(iPad|iPhone|iPod|Android|Mobile|Opera M|Blackeberry|Silk|Kindle)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPhone|Mobile|Opera M|Blackberry)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPad|iPod)/ig) ? false : dbs.device.is_phone;
	     dbs.device.is_iOS = navigator.userAgent.match(/(iPad|iPhone|iPod)/g) ? true : false;
		if ( dbs.device.is_mobile ) document.getElementsByTagName( "html" )[0].className += " mobile";
	</script>
	<script>
			if ( ! dbs.device.is_phone ) {
			document.write('<script src="//use.typekit.net/aqf0uwh.js"><\/script>' +
			'<script>try{Typekit.load();}catch(e){ console.log( "tk error" ); }<\/script>');
		}
	</script>

				<script>
						// DoubleClick //
			var googletag = googletag || {};
		     googletag.cmd = googletag.cmd || [];
		     (function() {
			  var gads = document.createElement('script');
			  gads.async = true;
			  gads.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  gads.src = (useSSL ? 'https:' : 'http:') +
				      '//www.googletagservices.com/tag/js/gpt.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(gads, node);
		     })();

		     googletag.cmd.push(
			  function() {
			       // fancybox gallery "blackout" ads
                   	// See also functions php
                      googletag.pubads().enableAsyncRendering();
                      slot1 = googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419257312496-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262751264-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262770190-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262782339-0').addService(googletag.pubads());
	                 googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262809712-0').addService(googletag.pubads());

			       // mobile only
			       if ( matchMedia( 'only screen and ( max-width: 767px )' ).matches ) {
				    // Mobile Header #1 (top of page)
				    googletag.defineSlot('/133605782/VT_mobileheader_top_300x50', [320, 50], 'div-gpt-ad-1415800370026-0').addService(googletag.pubads());
				    // Mobile Header #2 (content area)
				    googletag.defineSlot('/133605782/VT_mobileheader_2_300x50', [300, 50], 'div-gpt-ad-1416238970049-0').addService(googletag.pubads());
			       }
			       // mobile and up
			       // Big Block #1 (right sidebar)
			       googletag.defineSlot('/133605782/VT_topright_300x250', [300, 250], 'div-gpt-ad-1415713896978-0').addService(googletag.pubads());
			       // Big Block #2 (right sidebar)
			       googletag.defineSlot('/133605782/VT_right_2_300x250', [300, 250], 'div-gpt-ad-1415714057769-0').addService(googletag.pubads());
			       // Big Block #3 (right sidebar)
			       googletag.defineSlot('/133605782/VT_bigblock3_300x250', [300, 250], 'div-gpt-ad-1416238658663-0').addService(googletag.pubads());

			       // tablet and up
			       if ( matchMedia( 'only screen and ( min-width: 768px )' ).matches ) {
				    // Leaderboard (top of page)
				    //googletag.defineSlot('/133605782/VT_leaderboard_960x90', [970, 90], 'div-gpt-ad-1415713347585-0').addService(googletag.pubads());
				    googletag.defineSlot('/133605782/Leaderboard_970x90', [970, 90], 'div-gpt-ad-1418697210662-0').addService(googletag.pubads());
				    // Header #1 (content area)
				    googletag.defineSlot('/133605782/VT_header_468x60', [468, 60], 'div-gpt-ad-1415714169487-0').addService(googletag.pubads());
			       }

			       // desktop only
			       if ( matchMedia( 'only screen and ( min-width: 1030px )' ).matches ) {
				    // Skyscraper (left sidebar)
				    googletag.defineSlot('/133605782/VT_skyscraper_160x600', [160, 600], 'div-gpt-ad-1415713638456-0').addService(googletag.pubads());
			       }

			       // Set Custom Criteria Targeting
			       			       googletag.pubads().setTargeting("url","/life-style-2/spotlight/spotlight-2017-s");
			      

				   // POP UP AD
				   googletag.defineSlot('/133605782/Float_Ad', [1, 1], 'div-gpt-ad-1455904162070-0').addService(googletag.pubads());


			       // Disabled for ajax
                   //googletag.pubads().enableSingleRequest();
			       googletag.enableServices();
			  }
		     );
		</script>

     </head>
     
     <body class="single single-post postid-200599 single-format-standard tribe-theme-voice-tribune page-template-single-php">
	  <div id="container">
	       <header class="header" role="banner">
		    <div id="inner-header" class="clearfix">
			 <p id="logo" class="h1">
			      <a href="https://voice-tribune.com">
				   <img src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
			      </a>
			 </p>
			 <nav role="navigation" class="nav-collapse">
			      <ul id="menu-main-nav" class="nav top-nav clearfix"><li id="menu-item-167209" class="back-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-167209"><a href="#">Back</a></li>
<li id="menu-item-167212" class="always-red menu-item menu-item-type-post_type menu-item-object-page menu-item-167212"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167176"><a href="https://voice-tribune.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-167177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167177"><a href="https://voice-tribune.com/news/cover-stories/">Cover Stories</a></li>
	<li id="menu-item-167181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167181"><a href="https://voice-tribune.com/news/profile/">Profile</a></li>
	<li id="menu-item-167184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167184"><a href="https://voice-tribune.com/news/business/">Business</a></li>
	<li id="menu-item-169374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169374"><a href="https://voice-tribune.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-167178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167178"><a href="https://voice-tribune.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-167197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167197"><a href="https://voice-tribune.com/sports/kent-taylor/">Kent Taylor</a></li>
	<li id="menu-item-167196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167196"><a href="https://voice-tribune.com/sports/john-asher/">John Asher</a></li>
	<li id="menu-item-167195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167195"><a href="https://voice-tribune.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-167194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167194"><a href="https://voice-tribune.com/sports/verbal-scrimmage/">Verbal Scrimmage</a></li>
	<li id="menu-item-167216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167216"><a href="https://voice-tribune.com/sports/college-sports/">College Sports</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167179"><a href="https://voice-tribune.com/life-style-2/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-170197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170197"><a href="https://voice-tribune.com/category/life-style-2/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-167192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167192"><a href="https://voice-tribune.com/life-style/partyline/">Partyline</a></li>
	<li id="menu-item-167190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167190"><a href="https://voice-tribune.com/life-style/fashion/">Fashion</a></li>
	<li id="menu-item-167189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167189"><a href="https://voice-tribune.com/life-style/mixing-it-up/">Mixing It Up</a></li>
	<li id="menu-item-187647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187647"><a href="https://voice-tribune.com/category/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-167188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167188"><a href="https://voice-tribune.com/life-style/tastes/">Tastes</a></li>
	<li id="menu-item-168563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168563"><a href="https://voice-tribune.com/category/columns/out-and-about/">Out &#038; About</a></li>
	<li id="menu-item-168564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168564"><a href="https://voice-tribune.com/category/life-style-2/home-of-the-week/">Home of the Week</a></li>
	<li id="menu-item-167187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167187"><a href="https://voice-tribune.com/life-style/spotlight/">Spotlight</a></li>
	<li id="menu-item-184030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184030"><a href="https://voice-tribune.com/category/life-style-2/stories-of-a-lifetime/">Stories of a Lifetime</a></li>
</ul>
</li>
<li id="menu-item-167180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167180"><a href="https://voice-tribune.com/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-186445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186445"><a href="https://voice-tribune.com/category/derby-142/">Derby</a></li>
	<li id="menu-item-167217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167217"><a href="https://voice-tribune.com/photo-galleries/">Galleries</a></li>
	<li id="menu-item-167193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167193"><a href="https://voice-tribune.com/society/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-167210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167210"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-167218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167218"><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
</ul>			      			      <div id="weather-container">
				   <div id="menu-weather">
				   </div>
				 			      </div>
			      <form role="search" method="get" class="search-form" action="https://voice-tribune.com/">
					<label>
						<span class="search-icon"><span class="icon-search"></span></span>
						<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
					</label>
					<input type="submit" class="search-submit" value="Search" />
				</form>
			 </nav>
		    </div> 	       </header> 		<script async src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/responsive-nav-dbs.min.js"></script>
<div id="content">
     <div id="inner-content" class="wrap clearfix">
	  <div id="body-classes" style="display:none;" class="single single-post postid-200599 single-format-standard tribe-theme-voice-tribune page-template-single-php"></div>
<div id="left-sidebar" class="sidebar">
     	  <div id="text-30" class="widget widget_text"><h4 class="widgettitle">Subscribe</h4>			<div class="textwidget"><img src="/wp-content/uploads/2016/09/voicesubscribe.jpg" alt="" />
<a href="/subscribe/">Subscribe</a></div>
		</div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Skyscraper Ad</h4>			<div class="textwidget"><!-- Skyscraper Ad -->
     <div id='div-gpt-ad-1415713638456-0' style='width:160px; height:600px;'>
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713638456-0'); });
          </script>
     </div></div>
		</div>     
     <div id="twitterFeed" class="wrap clearfix">
	  <div class="header">
	       <img src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/images/ls-v.png" alt="" />
	  </div>
	  <ul id="tweets"><li>RT <a href="https://twitter.com/#!/SarahJordan1023" target="_blank">@SarahJordan1023</a> Hitting news stands this week! Thank you <a href="https://twitter.com/#!/thevoicetribune" target="_blank">@thevoicetribune</a> for covering Pinktober Pink Prom!… <a href="https://t.co/QNpKeSy8xE" target="_blank">https://t.co/QNpKeSy8xE</a></li><li>RT <a href="https://twitter.com/#!/PinkProm502" target="_blank">@PinkProm502</a> Hitting Newstands this week in Louisville! Big Thank You to <a href="https://twitter.com/#!/thevoicetribune" target="_blank">@thevoicetribune</a> for the Cover Story on our event!… <a href="https://t.co/prRslMNIu5" target="_blank">https://t.co/prRslMNIu5</a></li><li>RT <a href="https://twitter.com/#!/KentuckyOpera" target="_blank">@KentuckyOpera</a> Anything Goes! Black tie optional at <a href="http://twitter.com/search?q=%23kyopera" target="_blank">#kyopera</a>! Thanks to YPOP, <a href="https://twitter.com/#!/New2Lou" target="_blank">@New2Lou</a> <a href="https://twitter.com/#!/TheVoiceTribune" target="_blank">@TheVoiceTribune</a> &amp; all our sponsors. <a href="https://t.co/MMNF31tCtA" target="_blank">https://t.co/MMNF31tCtA</a></li></ul>	  <a href="https://twitter.com/thevoicetribune" class="footer" target="_blank">
	       <span class="icon-twitter8"></span>
	       <strong>Follow us on Twitter</strong>
	  </a>
     </div>     
</div> <!-- / #left-sidebar -->

      <!-- Leaderboard -->
      <div id="adblock-90-wide">
	<!-- Leaderboard 1-->
	<div id='div-gpt-ad-1418697210662-0' style='width:970px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418697210662-0'); });
	</script>
	</div>
</div>
     <!-- Mobile Header #1 -->
     <!-- Mobile Header #1 -->
<div id='div-gpt-ad-1415800370026-0' style='width:320px; height:50px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415800370026-0'); });
	</script>
</div>

	  <div id="center-column" class="clearix">
	       <div id="main" class="clearfix" role="main">
		    
		    <article id="post-200599" class="clearfix post-200599 post type-post status-publish format-standard has-post-thumbnail hentry category-spotlight" role="article" itemscope itemtype="http://schema.org/BlogPosting">
			 <header class="article-header">
			      <p class="breadcrumbs">
				   <a href="https://voice-tribune.com/category/life-style-2/">Life &amp; Style</a> &gt; <a href="https://voice-tribune.com/category/life-style-2/spotlight/" rel="category tag">The Spotlight</a>			      </p>

			      <h1 class="entry-title single-title" itemprop="headline">Spotlight: 2017 Speed Gala</h1>
				<span class='post-date'>January 18, 2017</span>                  
                    <ul class="socialcount" data-url="http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" data-counts="true" data-share-text="Spotlight: 2017 Speed Gala | http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/">
                        <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" title="Share on Facebook"><span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span></a></li>
                        <li class="twitter"><a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" title="Share on Twitter"><span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span></a></li>
                    </ul>
			 </header> 
			 <section class="entry-content clearfix" itemprop="articleBody">
			      <div id="attachment_200600" style="width: 510px" class="wp-caption aligncenter"><img class="size-medium wp-image-200600" src="https://voice-tribune.com/wp-content/uploads/2017/01/Life_Spotlight_SpeedOpeningGala51_byBillWine-500x333.jpg" alt="Speed Opening Gala. Photo By Bill Wine." width="500" height="333" srcset="https://voice-tribune.com/wp-content/uploads/2017/01/Life_Spotlight_SpeedOpeningGala51_byBillWine-500x333.jpg 500w, https://voice-tribune.com/wp-content/uploads/2017/01/Life_Spotlight_SpeedOpeningGala51_byBillWine.jpg 600w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Speed Opening Gala. Photo By Bill Wine.</p></div>
<p class="p1"><i>It’s the party of the year and benefits the entire community in bringing art for all – all year long – to the Speed Art Museum. We sat down with 2017 Speed Gala Co-Chairs Cheri Collis White and Merry Dougherty to get all the details on this can’t-miss event.</i></p>
<p class="p2"><b>What is the Speed Gala? </b></p>
<p class="p3">The 2017 Speed Gala will be held Saturday, March 4, 2017 at the Speed Art Museum (2035 S. Third St.). It’s a “must-attend” event that was named the “Best Party of the Year,” by the The Voice-Tribune for 2016. The Speed Gala will feature a museum-wide celebration of art, food, drink, music and dancing. The white or black-tie event is the Speed Art Museum’s most significant fundraiser of the year and includes dinner, dancing and several other surprises and fun touches throughout the evening.</p>
<p class="p3">Always a hot ticket, the Speed Gala reached new heights in 2016 as it was part of the grand reopening of the Speed Art Museum, following a $60 million renovation and expansion that created one of the finest experiential and architecturally stunning art museums in the United States. The 2017 Speed Gala promises an evening just as fun, with stunning art, fabulous people-watching, creative cuisine and outstanding entertainment.</p>
<p class="p2"><b>What can guests expect at the event?</b></p>
<p class="p3">The Speed Gala heralds the arrival of spring in Louisville. One of the most highly anticipated and sought-after galas in the city, the Speed Gala has a rich tradition of bringing the state’s most ardent supporters of the arts together in a sumptuous gala experience unlike any other in Louisville.</p>
<p class="p3">This year, the fun will get underway at 7 p.m. at the Speed, with guests enjoying a strolling dinner, live music and of course, the spectacular collection of art at the Speed. Wiltshire at the Speed, led by Susan Hershberg and Executive Chef Coby Ming, will craft inspired cuisine for the evening. A unique strolling dinner of small plated meals will float guests throughout the museum, and for those late-night munchies, festive snacks and special dessert treats will be featured. All will be partnered with specialty cocktails and beverages from Brown-Forman products.</p>
<p class="p3">We’ve intentionally chosen not to have a lengthy sit-down dinner as in the past. We listened to feedback from people of different ages and backgrounds who’ve asked for an “experience” where they can enjoy all the Museum has to offer in a vibrant and more intimate setting.</p>
<p class="p3">Music will fill the evening, starting with cocktail hour serenades from Carly Johnson and Craig Wagner, who will provide soulful light jazz and blues. Big Bling and the Funk Machine is in town from Atlanta and will rock the house throughout the evening with up-tempo jazz standards. For late night partiers, DJ Michael Antonia, from the Los Angeles-based artist collective Flashdance Co., will transform the Speed’s Gheens Courtyard into a laser-filled dance party club setting.</p>
<p class="p2"><b>Why is the event important for the Speed Art Museum and the greater community?</b></p>
<p class="p3">The Speed Gala is the Speed Art Museum’s most significant fundraiser of the year and helps support the current and future success of the Museum, which celebrates its 90th anniversary this year. The Gala supports the Speed’s mission, exhibitions, programming and vision of being a hub of creativity and culture.</p>
<p class="p3">Nearly 1,000 guests attend the highly elegant gala, which is held throughout the massive museum space. The Speed is Kentucky’s largest art museum with a collection that spans 6,000 years of human creativity and brings art from around the world to all.  The Gala owes a wealth of gratitude to its major sponsors, including Brown-Forman, Delta Dental, The Voice-Tribune and additional support from LG&amp;E.</p>
<p class="p3">We are so lucky to work with a team of nearly 40 dedicated and energetic committee volunteers and Speed staff, including Late Night at the Speed Chairs Erin and Michael Trager-Kusman. We have worked for the entire year to make the 2017 Speed Gala the most memorable event yet.</p>
<p class="p2"><b>Is it too late to get tickets? </b></p>
<p class="p3">Tickets are available for $750 per ticket, which includes a museum-wide celebration of art, food, drink, dancing and culture for the entire evening. Guests will enjoy a strolling dinner, drinks, dessert and dancing for the entire evening.</p>
<p class="p3">Late Night at the Speed tickets can be purchased for $200 per ticket, which includes entrance after 9 p.m. and drinks, dessert and dancing until 1 a.m.</p>
<p class="p3">A group package for $10,000 includes 10 benefactor tickets and a gathering table, four chairs and recognition signage. This package is ideal for corporations and businesses that are hosing clients or a large group of friends who wish to gather together.</p>
<p class="p4"><span class="s1"><b>For more on the Speed Gala, or to purchase tickets, visit speedmuseum.org. Take a peek at the 2016 Speed Gala at this video link vimeo.com/158358997</b></span></p>
                  			 </section> 
	             
<div id="disqus_thread">
    </div>


				<!-- Header #1 -->
     	       <!-- Header #1 -->
<div id='div-gpt-ad-1415714169487-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714169487-0'); });
</script>
</div>

          	  <!-- Mobile Header #2 -->
	            <!-- Mobile Header #2 -->
<div id='div-gpt-ad-1416238970049-0' style='width:300px; height:50px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238970049-0'); });
</script>
</div>
		    </article> 
              <div class="relatedposts">
                                </div>
		    
		    
	       </div> 	  </div> <!-- / #center-column -->

	  <div id="right-sidebar" class="sidebar" role="complementary">
     <div class="inner">

      <div class="lift-your-voice clearfix">
           <p>Lift Your Voice</p>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" data-counts="true" data-share-text="Spotlight: 2017 Speed Gala | http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/">
            <li class="facebook">
             <a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" title="Share on Facebook">
                  <span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span>
             </a>
            </li>
           </ul>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" data-counts="true" data-share-text="Spotlight: 2017 Speed Gala | http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/">
            <li class="twitter">
             <a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/life-style-2/spotlight/spotlight-2017-speed-gala/" title="Share on Twitter">
                  <span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span>
             </a>
            </li>
           </ul>


      </div>

      <div class="follow-us">
	       <div class="heading clearfix">
		    <span class="double-border"></span>
		    <p>Follow Us</p>
		    <span class="double-border"></span>
	       </div>

	       <div class="social-icons clearfix">
		    <a target="_blank" class="vt-social-icon" href="https://twitter.com/thevoicetribune">
			 <span class="icon-twitter8"></span>
		    </a>

		    <a target="_blank" class="vt-social-icon" href="https://www.facebook.com/TheVoiceTribune">
			 <span class="icon-facebook4"></span>
		    </a>
		    <a class="vt-social-icon stay-updated-btn" href="mailto:circ@voice-tribune.com">
			 <span class="icon-mail7"></span>
		    </a>
	       </div>
	  </div>

	  	       <div id="text-36" class="widget widget_text"><h4 class="widgettitle">View Back Issues</h4>			<div class="textwidget"><div class="issue">
<img src="https://voice-tribune.com/wp-content/uploads/2017/01/20170119_cover.png" alt="">
<a href="http://issuu.com/thevoicetribune/docs/20170119_vt?e=14093364/43271850" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<div class="issue">
<img src="https://voice-tribune.com/wp-content/uploads/2016/12/VOL_1611_1.png" alt="">
<a href="http://issuu.com/thevoicetribune/docs/vol_winter2016?e=14093364/41378936" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<a href="http://thevoiceoflouisville.epubxp.com/read/account_titles/166785" class="back-issues" target="_blank">View Back Issues</a></div>
		</div><div id="text-33" class="widget widget_text"><h4 class="widgettitle">Big Block #1</h4>			<div class="textwidget"><!-- Big Block #1 -->
     <div id='div-gpt-ad-1415713896978-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713896978-0'); });
          </script>
     </div></div>
		</div><div id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>		<div id="dbs-tribe-list">
					
						
					
						
					
						
					
						
					
						
		<div class="inner"><h2>January</h2><ul><li><div class="date">21</div><div class="content"><h3><a href="http://www.voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-01-21#038;p=190634">Lafayette 148 New York Spring 2017 Showing</a></h3><p class="excerpt"></p></div></li><li><div class="date">21</div><div class="content"><h3><a href="http://voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-01-21#038;p=195902">PNC Broadway Presents The Sound of Music</a></h3><p class="excerpt"></p></div></li><li><div class="date">21</div><div class="content"><h3><a href="https://voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-01-21#038;p=191783">Out of the Box: Rise of Sneaker Culture</a></h3><p class="excerpt"></p></div></li><li><div class="date">21</div><div class="content"><h3><a href="http://www.voice-tribune.com/?post_type=tribe_events&#038;p=187902">Carnival of the Animals</a></h3><p class="excerpt"></p></div></li><li><div class="date">21</div><div class="content"><h3><a href="http://www.voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-01-21#038;p=188566">Cincinnati Art Museum presents photography from the Bluegrass State with new exhibition, Kentucky Renaissance: The Lexington Camera Club and Its Community, 1954â€“1974</a></h3><p class="excerpt"></p></div></li></ul></ul></div>
	<p class="tribe-events-widget-link">
		<a href="https://voice-tribune.com/events/" rel="bookmark">
			View All Events		</a>
	</p>
	</div><!-- END  #dbs-tribe-list -->
</div><div id="text-34" class="widget widget_text"><h4 class="widgettitle">Big Block #2</h4>			<div class="textwidget"> <!-- Big Block #2 -->
     <div id='div-gpt-ad-1415714057769-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714057769-0'); });
          </script>
     </div></div>
		</div><div id="gform_widget-4" class="widget gform_widget"><h4 class="widgettitle">Stay Updated</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper stay-updated_wrapper' id='gform_wrapper_23' ><form method='post' enctype='multipart/form-data'  id='gform_23' class='stay-updated' action='/life-style-2/spotlight/spotlight-2017-speed-gala/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Stay Updated</h3>
                            <span class='gform_description'>Email subscription </span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_23' class='gform_fields top_label form_sublabel_below description_below'><li id='field_23_2' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><a id="stay-updated"></a>
<span class="icon-mail7"></span>
<p>Enter your email address to subscribe to our newsletter.</p></li><li id='field_23_1' class='gfield stay-updated-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_23_1' type='text' value='' class='medium' tabindex='1'   />
                        </div></li><li id='field_23_3' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_23_3' >Name</label><div class='ginput_container'><input name='input_3' id='input_23_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_23' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_23"]){return false;}  window["gf_submitting_23"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_23"]){return false;} window["gf_submitting_23"]=true;  jQuery("#gform_23").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_23' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='23' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_23' value='WyJbXSIsIjAxMTI3ZTk5NTNlZjhiMTU1ZWM5OTg0NTBhYzVjNWYzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_23' id='gform_target_page_number_23' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_23' id='gform_source_page_number_23' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 23) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [23, 1]) } ); </script></div><div id="text-35" class="widget widget_text"><h4 class="widgettitle">Big Block #3</h4>			<div class="textwidget"><!-- Big Block #3 -->
     <div id='div-gpt-ad-1416238658663-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238658663-0'); });
          </script>
     </div></div>
		</div>	       </div>
</div>
     </div> </div>  



<ul id="voice-past-issues" class="clearfix wrap">
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/vt_fall?e=14093364/30397160" target="_blank">
            <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2015/10/vt1.png"></span>
        </a>
    </li>
     <li>
    	  <a href="http://issuu.com/thevoicetribune/docs/voice_summer_2015" target="_blank">
    	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2015/10/vt2.png"></span>
    	  </a>
     </li>
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/winter2014?e=14093364/10434764" target="_blank">
            <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/12/cover1.png"></span>
        </a>
    </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/378097" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-fall-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/335813" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-summer-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/280840" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-derby-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/206736" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-winter-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/174480" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-fall-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/144795" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-style-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/115203" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-derby-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/91857" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-holiday-12.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/75631" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-bridal-12.png"></span>
	  </a>
     </li>
</ul>

<footer class="footer" role="contentinfo">
     <div id="page-up">
	  <a id="up-arrow" href="#"><span class="icon-arrow68"></span></a>
     </div>
     <div id="inner-footer" class="wrap clearfix">
	  <nav role="navigation">
	       <ul id="menu-footer-links" class="nav footer-nav clearfix"><li id="menu-item-167198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167198"><a href="https://voice-tribune.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-167208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167208"><a href="https://voice-tribune.com/about-us/where-to-find/">Where to Find</a></li>
	<li id="menu-item-167201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167201"><a href="https://voice-tribune.com/about-us/business-services/">Business Services</a></li>
	<li id="menu-item-167202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167202"><a href="https://voice-tribune.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-167203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167203"><a href="https://voice-tribune.com/about-us/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-167204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167204"><a href="https://voice-tribune.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-167215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167215"><a href="https://voice-tribune.com/contribute/engagement-announcement/">Engagement</a></li>
	<li id="menu-item-167214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167214"><a href="https://voice-tribune.com/contribute/wedding-announcement/">Wedding</a></li>
	<li id="menu-item-167213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167213"><a href="https://voice-tribune.com/contribute/wedding-anniversary/">Wedding Anniversary</a></li>
	<li id="menu-item-167355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167355"><a href="/events/community/add">Event</a></li>
	<li id="menu-item-167205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167205"><a href="https://voice-tribune.com/contribute/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-167211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167211"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167207"><a href="https://voice-tribune.com/advertise/">Advertise</a></li>
<li id="menu-item-167206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167206"><a href="https://voice-tribune.com/archive/">Archive</a></li>
<li id="menu-item-167200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167200"><a href="https://voice-tribune.com/contact-us/">Contact</a></li>
</ul>	  </nav>

	  <div class="source-org copyright">
		<p class="h1 logo">
		      <a href="https://voice-tribune.com">
			   <img src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
		      </a>
		 </p>

	       &copy; 2017 The Voice-Tribune. All rights reserved. <a href="http://www.dbswebsite.com/">Louisville web design</a> by <a href="http://www.dbswebsite.com/">DBS Interactive</a>
		  <br class="clearfix">
		  <div class="social-icons">
			<a target="_blank" href="https://www.facebook.com/TheVoiceTribune" class="vt-social-icon"><span class="icon-facebook4"></span></a>
			<a target="_blank" href="https://twitter.com/thevoicetribune" class="vt-social-icon"><span class="icon-twitter8"></span></a>
			<a target="_blank" href="http://voice-tribune.com//feed/" class="vt-social-icon"><span class="icon-rss9"></span></a>
			<a href="mailto:circ@voice-tribune.com" class="vt-social-icon stay-updated-btn"><span class="icon-mail7"></span></a>
		  </div>
	  </div>
     </div> </footer> </div> 
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"200599 http:\/\/voice-tribune.com\/?p=200599","disqusShortname":"voicetribunecom","disqusTitle":"Spotlight: 2017 Speed Gala","disqusUrl":"https:\/\/voice-tribune.com\/life-style-2\/spotlight\/spotlight-2017-speed-gala\/","options":{"manualSync":false},"postId":"200599"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voicetribunecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/disqus-comment-system/media/js/count.js' defer='defer'></script>

		     <script>var debug = { info : function() {} };</script>	<script async src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/global.min.js"></script>
	<script async src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/socialcount.min.js"></script>
	<!-- Animation for Ajax -->
	<div id="loading-full">
	    <div class="bubble"></div>
	    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	    viewBox="0 0 150 150" enable-background="new 0 0 150 150" xml:space="preserve" width="150" height="150">
		   <path fill="#FFFFFF" d="M82.8,89.6h-0.2l-7.8-21.3c-0.4-1.1-0.6-1.9-0.6-2.1c0-3.7,4.6-7.6,8.6-7.6c3.7,0,7.2,1.4,10.9,1.4
		   L82.8,89.6z M108.9,46.8l-3-2.7c-1.7,0.4-3,0.6-4.2,0.6c-4.2,0-5.8-1.9-10.9-1.9c-10.1,0-15.1,11.1-18.8,18.2l-3.6-9.6h3.6v-7.2
		   H42.6v7.2h3.9l20.5,56h19.1L108.9,46.8z"/>
	    </svg>
	</div>
	<style>
	#adblock-float-ad {
		height: 100%;
		width: 100%;
		overflow: hidden;
		position: fixed;
		z-index: 999;
		top: 0;
		left: 0;
		background: rgba(0,0,0,.8);
		text-align: center;
	}
	#adblock-float-ad div[id^="div-gpt-ad"] {
		height: auto !important;
		width: auto !important;
		background: none !important;
		transform: translate(-50%,-50%);
		position: absolute;
		top: 50%;
		left: 50%;
	}
	</style>
	<div id="adblock-float-ad" style="height: 1px; width:1px; overflow: hidden; margin-top:-1px;">
		<!-- Leaderboard 1-->

		<div id='div-gpt-ad-1455904162070-0' style="height: 1px; width:1px;">
			<span id="fancybox-ad-close" class="fancybox-close"></span>
		<script type='text/javascript'>
		jQuery(document).ready(function(){
			jQuery('#adblock-float-ad').on( 'click', function( event ) {
				event.preventDefault();
				if ( event.target.id == 'adblock-float-ad' || event.target.id == 'fancybox-ad-close') {
					jQuery('#adblock-float-ad').hide();
				}
			});
		});
		if ( matchMedia( 'only screen and ( min-width: 768px )' ).matches ) {
			// Cookies
			function createCookie(name, value, days) {
			    if (days) {
			        var date = new Date();
			        date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
			        var expires = "; expires=" + date.toGMTString();
			    }
			    else var expires = "";

			    document.cookie = name + "=" + value + expires + "; path=/";
			}

			function readCookie(name) {
			    var nameEQ = name + "=";
			    var ca = document.cookie.split(';');
			    for (var i = 0; i < ca.length; i++) {
			        var c = ca[i];
			        while (c.charAt(0) == ' ') c = c.substring(1, c.length);
			        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length, c.length);
			    }
			    return null;
			}

			function eraseCookie(name) {
			    createCookie(name, "", -1);
			}

			if( readCookie("POPUPAD1-test") == null){
				createCookie("POPUPAD1-test", true, .0833);
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455904162070-0'); });
				if( jQuery('#adblock-float-ad > div').hasClass('display-none') ){
					//jQuery('#adblock-float-ad').attr('style',"");
					console.log('hide ad 1');
				}else{
					setTimeout(function(){
						console.log( jQuery('#adblock-float-ad > div').length );
						if( jQuery('#adblock-float-ad > div').hasClass('display-none') ){
							//jQuery('#adblock-float-ad').attr('style',"");
							console.log('hide ad 2');
						}else{
							jQuery('#adblock-float-ad').attr('style',"");
							console.log('open ad2');
						}
					}, 2000);
				}
			}else{
				console.log( 'I have already seen this ad' );
			}
		
		}
		</script>
		</div>
	</div>
</body>
</html> 