
<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
     <head>
	  <meta charset="utf-8">
	  <title>Show Off Your Inner Einstein! - The Voice-Tribune</title>
	  	  <meta name="HandheldFriendly" content="True">
	  <meta name="MobileOptimized" content="320">
	  <meta name="viewport" content="width=device-width, initial-scale=1.0,maximum-scale=1"/>

	  	  <meta property="og:title" content="Show Off Your Inner Einstein!"/>
	  <meta property="og:site_name" content="The Voice-Tribune"/>
	  <meta property="og:description" content="The Voice Of Louisville"/>

	  	  <link rel="apple-touch-icon" sizes="57x57" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-57x57.png">
	  <link rel="apple-touch-icon" sizes="114x114" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-114x114.png">
	  <link rel="apple-touch-icon" sizes="72x72" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-72x72.png">
	  <link rel="apple-touch-icon" sizes="144x144" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-144x144.png">
	  <link rel="apple-touch-icon" sizes="60x60" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-60x60.png">
	  <link rel="apple-touch-icon" sizes="120x120" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-120x120.png">
	  <link rel="apple-touch-icon" sizes="76x76" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-76x76.png">
	  <link rel="apple-touch-icon" sizes="152x152" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-152x152.png">
	  <link rel="icon" type="image/png" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/favicon-196x196.png" sizes="196x196">
	  <link rel="icon" type="image/png" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/favicon-160x160.png" sizes="160x160">
	  <link rel="icon" type="image/png" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/favicon-96x96.png" sizes="96x96">
	  <link rel="icon" type="image/png" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/favicon-16x16.png" sizes="16x16">
	  <link rel="icon" type="image/png" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/favicons/favicon-32x32.png" sizes="32x32">
	  <meta name="msapplication-TileColor" content="#da532c">
	  <meta name="msapplication-TileImage" content="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/mstile-144x144.png">

	  	  <link rel="pingback" href="https://voice-tribune.com/xmlrpc.php">

	<link rel="stylesheet" type="text/css" href="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/themes/voice-tribune/library/js/fancybox/source/jquery.fancybox.min.css" />

	  	  
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://voice-tribune.com/_/news/show-off-your-inner-einstein/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Show Off Your Inner Einstein! - The Voice-Tribune" />
<meta property="og:description" content="Are you a Jeopardy! Junkie? Can you recall who won the World Series in 1979 at the drop of a hat?  Show off your trivia chops at the fifth annual Trivia Night benefiting the Boys and Girls Haven. At this exclusive event, teams of up to 8 participants will compete in several rounds of trivia...  Read more &raquo;" />
<meta property="og:url" content="https://voice-tribune.com/_/news/show-off-your-inner-einstein/" />
<meta property="og:site_name" content="The Voice-Tribune" />
<meta property="article:author" content="https://www.facebook.com/laura.snyder.509" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-15T16:24:38+00:00" />
<meta property="og:image" content="http://voice-tribune.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM-500x500.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Feed" href="https://voice-tribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Comments Feed" href="https://voice-tribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice-Tribune &raquo; iCal Feed" href="https://voice-tribune.com/louisvilletickets-com/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Show Off Your Inner Einstein! Comments Feed" href="https://voice-tribune.com/_/news/show-off-your-inner-einstein/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voice-tribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/?mcsf_action=main_css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='minimal-tweet-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/minimalist-twitter-widget/wp-tweet.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/css/style.css?v=13' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp//js/scrollTo.js' defer='defer'></script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.form.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/voice-tribune.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp//js/mailchimp.js' defer='defer'></script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp//js/datepicker.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://voice-tribune.com/wp-json/' />
<link rel='shortlink' href='https://voice-tribune.com/?p=262414' />
<link rel="alternate" type="application/json+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2F_%2Fnews%2Fshow-off-your-inner-einstein%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2F_%2Fnews%2Fshow-off-your-inner-einstein%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voice-tribune.com"><link rel="https://theeventscalendar.com/" href="https://voice-tribune.com/wp-json/tribe/events/v1/" />	  	  <!--[if lte IE 9]>
	      <script src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/themes/voice-tribune/library/js/html5shiv.js"></script>
	      <script src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/themes/voice-tribune/library/js/matchMedia.min.js"></script>
	  <![endif]-->
	
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-19978870-1', 'auto');
	  ga('send', 'pageview');
	</script>
	
	<script>
	     "use strict";
	     	     var dbs = { siteurl: "https://voice-tribune.com/", static_url: "https://voice-tribune.com/", device: {} };
	     dbs.device.is_mobile = navigator.userAgent.match(/(iPad|iPhone|iPod|Android|Mobile|Opera M|Blackeberry|Silk|Kindle)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPhone|Mobile|Opera M|Blackberry)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPad|iPod)/ig) ? false : dbs.device.is_phone;
	     dbs.device.is_iOS = navigator.userAgent.match(/(iPad|iPhone|iPod)/g) ? true : false;
		if ( dbs.device.is_mobile ) document.getElementsByTagName( "html" )[0].className += " mobile";
	</script>
	<script>
			if ( ! dbs.device.is_phone ) {
			document.write('<script src="//use.typekit.net/aqf0uwh.js"><\/script>' +
			'<script>try{Typekit.load();}catch(e){ console.log( "tk error" ); }<\/script>');
		}
	</script>

				<script>
						// DoubleClick //
			var googletag = googletag || {};
		     googletag.cmd = googletag.cmd || [];
		     (function() {
			  var gads = document.createElement('script');
			  gads.async = true;
			  gads.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  gads.src = (useSSL ? 'https:' : 'http:') +
				      '//www.googletagservices.com/tag/js/gpt.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(gads, node);
		     })();

		     googletag.cmd.push(
			  function() {
			       // fancybox gallery "blackout" ads
                   	// See also functions php
                      googletag.pubads().enableAsyncRendering();
                      slot1 = googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419257312496-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262751264-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262770190-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262782339-0').addService(googletag.pubads());
	                 googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262809712-0').addService(googletag.pubads());

			       // mobile only
			       if ( matchMedia( 'only screen and ( max-width: 767px )' ).matches ) {
				    // Mobile Header #1 (top of page)
				    googletag.defineSlot('/133605782/VT_mobileheader_top_300x50', [320, 50], 'div-gpt-ad-1415800370026-0').addService(googletag.pubads());
				    // Mobile Header #2 (content area)
				    googletag.defineSlot('/133605782/VT_mobileheader_2_300x50', [300, 50], 'div-gpt-ad-1416238970049-0').addService(googletag.pubads());
			       }
			       // mobile and up
			       // Big Block #1 (right sidebar)
			       googletag.defineSlot('/133605782/VT_topright_300x250', [300, 250], 'div-gpt-ad-1415713896978-0').addService(googletag.pubads());
			       // Big Block #2 (right sidebar)
			       googletag.defineSlot('/133605782/VT_right_2_300x250', [300, 250], 'div-gpt-ad-1415714057769-0').addService(googletag.pubads());
			       // Big Block #3 (right sidebar)
			       googletag.defineSlot('/133605782/VT_bigblock3_300x250', [300, 250], 'div-gpt-ad-1416238658663-0').addService(googletag.pubads());

			       // tablet and up
			       if ( matchMedia( 'only screen and ( min-width: 768px )' ).matches ) {
				    // Leaderboard (top of page)
				    //googletag.defineSlot('/133605782/VT_leaderboard_960x90', [970, 90], 'div-gpt-ad-1415713347585-0').addService(googletag.pubads());
				    googletag.defineSlot('/133605782/Leaderboard_970x90', [970, 90], 'div-gpt-ad-1418697210662-0').addService(googletag.pubads());
				    // Header #1 (content area)
				    googletag.defineSlot('/133605782/VT_header_468x60', [468, 60], 'div-gpt-ad-1415714169487-0').addService(googletag.pubads());
			       }

			       // desktop only
			       if ( matchMedia( 'only screen and ( min-width: 1030px )' ).matches ) {
				    // Skyscraper (left sidebar)
				    googletag.defineSlot('/133605782/VT_skyscraper_160x600', [160, 600], 'div-gpt-ad-1415713638456-0').addService(googletag.pubads());
			       }

			       // Set Custom Criteria Targeting
			       			       googletag.pubads().setTargeting("url","/_/news/show-off-your-inner-einstein/");
			      

				   // POP UP AD
				   googletag.defineSlot('/133605782/Float_Ad', [1, 1], 'div-gpt-ad-1455904162070-0').addService(googletag.pubads());


			       // Disabled for ajax
                   //googletag.pubads().enableSingleRequest();
			       googletag.enableServices();
			  }
		     );
		</script>

     </head>
     
     <body class="post-template-default single single-post postid-262414 single-format-standard tribe-no-js">
	  <div id="container">
	       <header class="header" role="banner">
		    <div id="inner-header" class="clearfix">
			 <p id="logo" class="h1">
			      <a href="https://voice-tribune.com">
				   <img src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
			      </a>
			 </p>
			 <nav role="navigation" class="nav-collapse">
			      <ul id="menu-main-nav" class="nav top-nav clearfix"><li id="menu-item-167209" class="back-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-167209"><a href="#">Back</a></li>
<li id="menu-item-167212" class="always-red menu-item menu-item-type-post_type menu-item-object-page menu-item-167212"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167176"><a href="https://voice-tribune.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-167177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167177"><a href="https://voice-tribune.com/news/cover-stories/">Cover Stories</a></li>
	<li id="menu-item-167181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167181"><a href="https://voice-tribune.com/news/profile/">Profile</a></li>
	<li id="menu-item-167184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167184"><a href="https://voice-tribune.com/news/business/">Business</a></li>
	<li id="menu-item-169374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169374"><a href="https://voice-tribune.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-167210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167210"><a href="/events/">Events</a></li>
<li id="menu-item-167179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167179"><a href="https://voice-tribune.com/life-style-2/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-170197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170197"><a href="https://voice-tribune.com/category/_/life-style-2/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-167192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167192"><a href="https://voice-tribune.com/life-style/partyline/">Partyline</a></li>
	<li id="menu-item-167190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167190"><a href="https://voice-tribune.com/life-style/fashion/">Fashion</a></li>
	<li id="menu-item-167189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167189"><a href="https://voice-tribune.com/life-style/mixing-it-up/">Mixing It Up</a></li>
	<li id="menu-item-187647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187647"><a href="https://voice-tribune.com/category/_/life-style-2/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-167188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167188"><a href="https://voice-tribune.com/life-style/tastes/">Tastes</a></li>
	<li id="menu-item-168563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168563"><a href="https://voice-tribune.com/category/_/society/out-and-about/">Out &#038; About</a></li>
	<li id="menu-item-168564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168564"><a href="https://voice-tribune.com/category/_/life-style-2/home-of-the-week/">Prestigious Properties</a></li>
	<li id="menu-item-167187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167187"><a href="https://voice-tribune.com/life-style/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-167180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167180"><a href="https://voice-tribune.com/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-167217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167217"><a href="https://voice-tribune.com/photo-galleries/">Galleries</a></li>
	<li id="menu-item-167193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167193"><a href="https://voice-tribune.com/society/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-261724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-261724"><a target="_blank" href="https://louisvilletickets.com/">Louisville Tickets</a></li>
</ul>			      			      <div id="weather-container">
				   <div id="menu-weather">
				   </div>
				 			      </div>
			      <form role="search" method="get" class="search-form" action="https://voice-tribune.com/">
					<label>
						<span class="search-icon"><span class="icon-search"></span></span>
						<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
					</label>
					<input type="submit" class="search-submit" value="Search" />
				</form>
			 </nav>
		    </div> 	       </header> 		<script async src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/js/responsive-nav-dbs.min.js"></script>
<div id="content">
     <div id="inner-content" class="wrap clearfix">
	  <div id="body-classes" style="display:none;" class="post-template-default single single-post postid-262414 single-format-standard tribe-no-js"></div>
<div id="left-sidebar" class="sidebar">
     	  <div id="text-30" class="widget widget_text"><h4 class="widgettitle">Subscribe</h4>			<div class="textwidget"><a href="https://voice-tribune.com/subscribe/"><img src="http://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/SUBSCRIBE_WebButton201905.jpg" /></a></div>
		</div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Skyscraper Ad</h4>			<div class="textwidget"><!-- Skyscraper Ad -->
     <div id='div-gpt-ad-1415713638456-0' style='width:160px; height:600px;'>
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713638456-0'); });
          </script>
     </div></div>
		</div>     
     <div id="twitterFeed" class="wrap clearfix">
	  <div class="header">
	       <img src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/themes/voice-tribune/library/images/ls-v.png" alt="" />
	  </div>
	  <ul id="tweets"><li>Sponsored: <a href="https://twitter.com/#!/classactfcu" target="_blank">@classactfcu</a>'s excellent customer service and the way they value education makes them special to Christo… <a href="https://t.co/FN8zn6AjxW" target="_blank">https://t.co/FN8zn6AjxW</a></li><li>RT <a href="https://twitter.com/#!/gonzofestlou" target="_blank">@gonzofestlou</a> On May 2, 1970  Hunter S. Thompson &amp; Ralph Steadman met on assignment covering the <a href="https://twitter.com/#!/KentuckyDerby" target="_blank">@KentuckyDerby</a>. On May 2, 2019… <a href="https://t.co/Q0ElRcxIuU" target="_blank">https://t.co/Q0ElRcxIuU</a></li><li>RT <a href="https://twitter.com/#!/homearama" target="_blank">@homearama</a> Many thanks to <a href="https://twitter.com/#!/TheVoiceTribune" target="_blank">@TheVoiceTribune</a> for featuring <a href="http://twitter.com/search?q=%23Homearama" target="_blank">#Homearama</a>! We hope to see you at Dove Point Estates!… <a href="https://t.co/nrCiY1uvqh" target="_blank">https://t.co/nrCiY1uvqh</a></li></ul>	  <a href="https://twitter.com/thevoicetribune" class="footer" target="_blank">
	       <span class="icon-twitter8"></span>
	       <strong>Follow us on Twitter</strong>
	  </a>
     </div>     
</div> <!-- / #left-sidebar -->

      <!-- Leaderboard -->
      <div id="adblock-90-wide">
	<!-- Leaderboard 1-->
	<div id='div-gpt-ad-1418697210662-0' style='width:970px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418697210662-0'); });
	</script>
	</div>
</div>
     <!-- Mobile Header #1 -->
     <!-- Mobile Header #1 -->
<div id='div-gpt-ad-1415800370026-0' style='width:320px; height:50px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415800370026-0'); });
	</script>
</div>

	  <div id="center-column" class="clearix">
	       <div id="main" class="clearfix" role="main">
		    
		    <article id="post-262414" class="clearfix post-262414 post type-post status-publish format-standard hentry category-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">
			 <header class="article-header">
			      <p class="breadcrumbs">
				   <a href="https://voice-tribune.com/category/_/">_</a> &gt; <a href="https://voice-tribune.com/category/_/news/" rel="category tag">News</a>			      </p>

			      <h1 class="entry-title single-title" itemprop="headline">Show Off Your Inner Einstein!</h1>
				<span class='post-date'>July 15, 2019</span>                  
                    <ul class="socialcount" data-url="http://voice-tribune.com/_/news/show-off-your-inner-einstein/" data-counts="true" data-share-text="Show Off Your Inner Einstein! | http://voice-tribune.com/_/news/show-off-your-inner-einstein/">
                        <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/_/news/show-off-your-inner-einstein/" title="Share on Facebook"><span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span></a></li>
                        <li class="twitter"><a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/_/news/show-off-your-inner-einstein/" title="Share on Twitter"><span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span></a></li>
                    </ul>
			 </header> 
			 <section class="entry-content clearfix" itemprop="articleBody">
			      <img class="alignnone size-medium wp-image-262415" src="http://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM-500x500.png" alt="" width="500" height="500" srcset="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM-500x500.png 500w, https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM-400x400.png 400w, https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM-125x125.png 125w, https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-15-at-12.22.29-PM.png 519w" sizes="(max-width: 500px) 100vw, 500px" />
<p>Are you a Jeopardy! Junkie? Can you recall who won the World Series in 1979 at the drop of a hat?<span class="Apple-converted-space"> </span></p>
<p>Show off your trivia chops at the fifth annual Trivia Night benefiting the Boys and Girls Haven. At this exclusive event, teams of up to 8 participants will compete in several rounds of trivia in hopes to win the $500 grand prize. Runner-ups win admission to The Gravy Cup 2020 as well as Boys and Girls Haven merchandise. There’s even a surprise prize for last place!</p>
<p>If your team doesn’t skyrocket to victory, there are still treasures to be claimed at the event’s raffle.</p>
<p>Beer, wine, and soda will be for sale at the event. Although no food will be served, participants are encouraged to bring their own snacks.<span class="Apple-converted-space"> </span></p>
<p>All proceeds of this event will benefit the Boys and Girls Haven. Founded in 1948, the Boys and Girls Haven serves young adults in Kentucky, providing shelter as well as teaching them to be productive members of their community. For over 70 years, this organization has helped more than 5,000 children.</p>
<p>Doors open on July 19 at 6:00pm and the questions begin at 7:00pm. Reserve a table for $200—just $25 per participant for a team of eight. All participants must be at least 21 years of age. Put your cell phones away! You can only use your brain for this one.<span class="Apple-converted-space"> </span></p>
<div class="col-xs-12 col--event__date">
<h6><a href="https://louisvilletickets.com/events/TriviaNight2019"><img class="alignnone size-full wp-image-261891" src="http://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/GetTixButtons4.png" alt="" width="150" height="40" /></a></h6>
<h6 class="container--event__date">Friday, July 19, 2019 from 7:00PM &#8211; 10:00PM</h6>
</div>
<div class="col-xs-12 col--event__venue">
<h6 class="container--event__venue"><i class="fa fa-map-marker pull-left orange fa-lg mr-sm"></i>Boys and Girls Haven</h6>
<h6 class="container--event__org"><i class="fa fa-map-marker pull-left orange fa-lg invisible mr-sm"></i><a href="https://louisvilletickets.com/organizations/294">Boys &amp; Girls Haven</a></h6>
</div>
                                        <aside id="about-the-author">
    				   <div class="author-img">
    				   	<div class="inner">
    				   		                                             <img alt="author photo two" src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/18519445_1426226020771319_4017934822536521618_n-500x500.jpg" />

                                     				   	</div>
    				   </div>
    				   <div class="author-content">
    					   <h2 class="h4">About the Author</h2>
    					   <h3 class="author-name h2"><a href="https://voice-tribune.com/author/lsynder/" title="Posts by Laura Snyder" rel="author">Laura Snyder</a></h3>
    					   <p>
    						Group Publisher for Red Pin Media    					   </p>
    					   <a href="https://voice-tribune.com/author/lsynder/">Read more articles by this author &gt;</a>
    					</div>
    			      </aside>
                
      

			 </section> 
	             
<div id="disqus_thread"></div>

				<!-- Header #1 -->
     	       <!-- Header #1 -->
<div id='div-gpt-ad-1415714169487-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714169487-0'); });
</script>
</div>

          	  <!-- Mobile Header #2 -->
	            <!-- Mobile Header #2 -->
<div id='div-gpt-ad-1416238970049-0' style='width:300px; height:50px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238970049-0'); });
</script>
</div>
		    </article> 
              <div class="relatedposts">
                                </div>
		    
		    
	       </div> 	  </div> <!-- / #center-column -->

	  <div id="right-sidebar" class="sidebar" role="complementary">
     <div class="inner">

      <div class="lift-your-voice clearfix">
           <p>Lift Your Voice</p>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/_/news/show-off-your-inner-einstein/" data-counts="true" data-share-text="Show Off Your Inner Einstein! | http://voice-tribune.com/_/news/show-off-your-inner-einstein/">
            <li class="facebook">
             <a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/_/news/show-off-your-inner-einstein/" title="Share on Facebook">
                  <span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span>
             </a>
            </li>
           </ul>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/_/news/show-off-your-inner-einstein/" data-counts="true" data-share-text="Show Off Your Inner Einstein! | http://voice-tribune.com/_/news/show-off-your-inner-einstein/">
            <li class="twitter">
             <a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/_/news/show-off-your-inner-einstein/" title="Share on Twitter">
                  <span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span>
             </a>
            </li>
           </ul>


      </div>

      <div class="follow-us">
	       <div class="heading clearfix">
		    <span class="double-border"></span>
		    <p>Follow Us</p>
		    <span class="double-border"></span>
	       </div>

	       <div class="social-icons clearfix">
		    <a target="_blank" class="vt-social-icon" href="https://twitter.com/thevoicetribune">
			 <span class="icon-twitter8"></span>
		    </a>

		    <a target="_blank" class="vt-social-icon" href="https://www.facebook.com/TheVoiceTribune">
			 <span class="icon-facebook4"></span>
		    </a>
		    <a class="vt-social-icon stay-updated-btn" href="mailto:circ@voice-tribune.com">
			 <span class="icon-mail7"></span>
		    </a>
	       </div>
	  </div>

	  	       <div id="text-36" class="widget widget_text"><h4 class="widgettitle">View Back Issues</h4>			<div class="textwidget"><div class="issue">
<img src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Cover_201907.jpg" alt="">
<a href="https://voice-tribune.com/news/current-issue/" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<div class="issue">
<img src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/201905_cover_DWU.jpg" alt="">
<a href="https://voice-tribune.com/news/voice-louisville-current-issue/" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<a href="https://issuu.com/thevoicetribune" class="back-issues" target="_blank">View Back Issues</a></div>
		</div><div id="text-33" class="widget widget_text"><h4 class="widgettitle">Big Block #1</h4>			<div class="textwidget"><!-- Big Block #1 -->
     <div id='div-gpt-ad-1415713896978-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713896978-0'); });
          </script>
     </div></div>
		</div><div id="text-34" class="widget widget_text"><h4 class="widgettitle">Big Block #2</h4>			<div class="textwidget"> <!-- Big Block #2 -->
     <div id='div-gpt-ad-1415714057769-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714057769-0'); });
          </script>
     </div></div>
		</div><div id="gform_widget-4" class="widget gform_widget"><h4 class="widgettitle">Stay Updated</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper stay-updated_wrapper' id='gform_wrapper_23' ><form method='post' enctype='multipart/form-data'  id='gform_23' class='stay-updated' action='/_/news/show-off-your-inner-einstein/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Stay Updated</h3>
                            <span class='gform_description'>Email subscription </span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_23' class='gform_fields top_label form_sublabel_below description_below'><li id='field_23_2'  class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><a id="stay-updated"></a>
<span class="icon-mail7"></span>
<p>Enter your email address to subscribe to our newsletter.</p></li><li id='field_23_1'  class='gfield stay-updated-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_23_1' type='text' value='' class='medium' tabindex='1'   aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_23_3'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_23_3' type='text' value='' /></div><div class='gfield_description' id='gfield_description__3'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_23' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_23"]){return false;}  window["gf_submitting_23"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_23"]){return false;} window["gf_submitting_23"]=true;  jQuery("#gform_23").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_23' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='23' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_23' value='WyJbXSIsIjAxMTI3ZTk5NTNlZjhiMTU1ZWM5OTg0NTBhYzVjNWYzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_23' id='gform_target_page_number_23' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_23' id='gform_source_page_number_23' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 23) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [23, 1]) } ); </script></div><div id="text-35" class="widget widget_text"><h4 class="widgettitle">Big Block #3</h4>			<div class="textwidget"><!-- Big Block #3 -->
     <div id='div-gpt-ad-1416238658663-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238658663-0'); });
          </script>
     </div></div>
		</div>	       </div>
</div>
     </div> </div>  



<ul id="voice-past-issues" class="clearfix wrap">
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/vt_fall?e=14093364/30397160" target="_blank">
            <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2015/10/vt1.png"></span>
        </a>
    </li>
     <li>
    	  <a href="http://issuu.com/thevoicetribune/docs/voice_summer_2015" target="_blank">
    	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2015/10/vt2.png"></span>
    	  </a>
     </li>
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/winter2014?e=14093364/10434764" target="_blank">
            <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/12/cover1.png"></span>
        </a>
    </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/378097" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-fall-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/335813" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-summer-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/280840" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-derby-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/206736" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-winter-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/174480" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-fall-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/144795" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-style-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/115203" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-derby-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/91857" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-holiday-12.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/75631" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com//wp-content/uploads/2014/11/voice-bridal-12.png"></span>
	  </a>
     </li>
</ul>

<footer class="footer" role="contentinfo">
     <div id="page-up">
	  <a id="up-arrow" href="#"><span class="icon-arrow68"></span></a>
     </div>
     <div id="inner-footer" class="wrap clearfix">
	  <nav role="navigation">
	       <ul id="menu-footer-links" class="nav footer-nav clearfix"><li id="menu-item-167198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167198"><a href="https://voice-tribune.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-167208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167208"><a href="https://voice-tribune.com/about-us/where-to-find/">Where to Find</a></li>
	<li id="menu-item-167201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167201"><a href="https://voice-tribune.com/about-us/business-services/">Business Services</a></li>
	<li id="menu-item-167202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167202"><a href="https://voice-tribune.com/our-staff/">Our Staff</a></li>
	<li id="menu-item-167203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167203"><a href="https://voice-tribune.com/about-us/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-167204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167204"><a href="https://voice-tribune.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-167215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167215"><a href="https://voice-tribune.com/contribute/engagement-announcement/">Engagement</a></li>
	<li id="menu-item-167214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167214"><a href="https://voice-tribune.com/contribute/wedding-announcement/">Wedding</a></li>
	<li id="menu-item-167213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167213"><a href="https://voice-tribune.com/contribute/wedding-anniversary/">Wedding Anniversary</a></li>
	<li id="menu-item-167355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167355"><a href="/events/community/add">Event</a></li>
	<li id="menu-item-167205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167205"><a href="https://voice-tribune.com/contribute/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-167211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167211"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167207"><a href="https://voice-tribune.com/advertise/">Advertise</a></li>
<li id="menu-item-167206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167206"><a href="https://voice-tribune.com/archive/">Archive</a></li>
<li id="menu-item-167200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167200"><a href="https://voice-tribune.com/contact-us/">Contact</a></li>
</ul>	  </nav>

	  <div class="source-org copyright">
		<p class="h1 logo">
		      <a href="https://voice-tribune.com">
			   <img src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
		      </a>
		 </p>

	       &copy; 2019 The Voice-Tribune. All rights reserved. <a href="http://www.dbswebsite.com/">Louisville web design</a> by <a href="http://www.dbswebsite.com/">DBS Interactive</a>
		  <br class="clearfix">
		  <div class="social-icons">
			<a target="_blank" href="https://www.facebook.com/TheVoiceTribune" class="vt-social-icon"><span class="icon-facebook4"></span></a>
			<a target="_blank" href="https://twitter.com/thevoicetribune" class="vt-social-icon"><span class="icon-twitter8"></span></a>
			<a target="_blank" href="https://voice-tribune.com//feed/" class="vt-social-icon"><span class="icon-rss9"></span></a>
			<a href="mailto:circ@voice-tribune.com" class="vt-social-icon stay-updated-btn"><span class="icon-mail7"></span></a>
		  </div>
	  </div>
     </div> </footer> </div> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1bbcf9d592","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voicetribunecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"262414 http:\/\/voice-tribune.com\/?p=262414","disqusShortname":"voicetribunecom","disqusTitle":"Show Off Your Inner Einstein!","disqusUrl":"https:\/\/voice-tribune.com\/_\/news\/show-off-your-inner-einstein\/","postId":"262414"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' defer='defer'></script>
<script type='text/javascript' src='https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>

 <script>var debug = { info : function() {} };</script><script src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/js/global.min.js"></script>
<script src="https://ct0xn3a65vofzn2o1mk1cl1e-wpengine.netdna-ssl.com/wp-content/themes/voice-tribune/library/js/socialcount.min.js"></script>
</body>
</html> 