
<!doctype html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
     <head>
	  <meta charset="utf-8">
	  <title>Santa Tell Me... - The Voice-Tribune</title>
	  	  <meta name="HandheldFriendly" content="True">
	  <meta name="MobileOptimized" content="320">
	  <meta name="viewport" content="width=device-width, initial-scale=1.0,maximum-scale=1"/>

	  	  <meta property="og:title" content="Santa Tell Me&#8230;"/>
	  <meta property="og:site_name" content="The Voice-Tribune"/>
	  <meta property="og:description" content="The Voice Of Louisville"/>

	  	  <link rel="apple-touch-icon" sizes="57x57" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-57x57.png">
	  <link rel="apple-touch-icon" sizes="114x114" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-114x114.png">
	  <link rel="apple-touch-icon" sizes="72x72" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-72x72.png">
	  <link rel="apple-touch-icon" sizes="144x144" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-144x144.png">
	  <link rel="apple-touch-icon" sizes="60x60" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-60x60.png">
	  <link rel="apple-touch-icon" sizes="120x120" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-120x120.png">
	  <link rel="apple-touch-icon" sizes="76x76" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-76x76.png">
	  <link rel="apple-touch-icon" sizes="152x152" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/apple-touch-icon-152x152.png">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-196x196.png" sizes="196x196">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-160x160.png" sizes="160x160">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-96x96.png" sizes="96x96">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-16x16.png" sizes="16x16">
	  <link rel="icon" type="image/png" href="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/favicon-32x32.png" sizes="32x32">
	  <meta name="msapplication-TileColor" content="#da532c">
	  <meta name="msapplication-TileImage" content="https://voice-tribune.com/wp-content/themes/voice-tribune/library/favicons/mstile-144x144.png">

	  	  <link rel="pingback" href="https://voice-tribune.com/xmlrpc.php">

	<link rel="stylesheet" type="text/css" href="http://voice-tribune.com//wp-content/themes/voice-tribune/library/js/fancybox/source/jquery.fancybox.min.css" />

	  	  
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Santa Tell Me... - The Voice-Tribune" />
<meta property="og:description" content="We asked the Big Guy to answer some of our most burning workout questions." />
<meta property="og:url" content="https://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" />
<meta property="og:site_name" content="The Voice-Tribune" />
<meta property="article:section" content="Health &amp; Wellness" />
<meta property="article:published_time" content="2017-12-06T11:00:00-05:00" />
<meta property="og:image" content="https://voice-tribune.com/wp-content/uploads/2017/12/LIfe_Health_JeffHoward.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="978" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Feed" href="https://voice-tribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Comments Feed" href="https://voice-tribune.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Voice-Tribune &raquo; iCal Feed" href="https://voice-tribune.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Voice-Tribune &raquo; Santa Tell Me&#8230; Comments Feed" href="https://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voice-tribune.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='https://voice-tribune.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://voice-tribune.com/' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://voice-tribune.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='minimal-tweet-css'  href='https://voice-tribune.com/wp-content/plugins/minimalist-twitter-widget/wp-tweet.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://voice-tribune.com/wp-content/themes/voice-tribune/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://voice-tribune.com/wp-content/themes/voice-tribune/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp/js/scrollTo.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/jquery.form.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/voice-tribune.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp/js/mailchimp.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/jquery/ui/core.min.js' defer='defer'></script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/mailchimp//js/datepicker.js' defer='defer'></script>
<link rel='https://api.w.org/' href='https://voice-tribune.com/wp-json/' />
<link rel='shortlink' href='https://voice-tribune.com/?p=230084' />
<link rel="alternate" type="application/json+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2F_%2Flife-style-2%2Fhealth-wellness%2Fsanta-tell-me%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voice-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoice-tribune.com%2F_%2Flife-style-2%2Fhealth-wellness%2Fsanta-tell-me%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
	  	  <!--[if lte IE 9]>
	      <script src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/js/html5shiv.js"></script>
	      <script src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/js/matchMedia.min.js"></script>
	  <![endif]-->
		<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-19978870-1', 'auto');
	  ga('send', 'pageview');
	</script>
		<script>
	     "use strict";
	     	     var dbs = { siteurl: "http://voice-tribune.com/", static_url: "DBS_STATIC_URL", device: {} };
	     dbs.device.is_mobile = navigator.userAgent.match(/(iPad|iPhone|iPod|Android|Mobile|Opera M|Blackeberry|Silk|Kindle)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPhone|Mobile|Opera M|Blackberry)/ig) ? true : false;
		dbs.device.is_phone = navigator.userAgent.match(/(iPad|iPod)/ig) ? false : dbs.device.is_phone;
	     dbs.device.is_iOS = navigator.userAgent.match(/(iPad|iPhone|iPod)/g) ? true : false;
		if ( dbs.device.is_mobile ) document.getElementsByTagName( "html" )[0].className += " mobile";
	</script>
	<script>
			if ( ! dbs.device.is_phone ) {
			document.write('<script src="//use.typekit.net/aqf0uwh.js"><\/script>' +
			'<script>try{Typekit.load();}catch(e){ console.log( "tk error" ); }<\/script>');
		}
	</script>

				<script>
						// DoubleClick //
			var googletag = googletag || {};
		     googletag.cmd = googletag.cmd || [];
		     (function() {
			  var gads = document.createElement('script');
			  gads.async = true;
			  gads.type = 'text/javascript';
			  var useSSL = 'https:' == document.location.protocol;
			  gads.src = (useSSL ? 'https:' : 'http:') +
				      '//www.googletagservices.com/tag/js/gpt.js';
			  var node = document.getElementsByTagName('script')[0];
			  node.parentNode.insertBefore(gads, node);
		     })();

		     googletag.cmd.push(
			  function() {
			       // fancybox gallery "blackout" ads
                   	// See also functions php
                      googletag.pubads().enableAsyncRendering();
                      slot1 = googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419257312496-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262751264-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262770190-0').addService(googletag.pubads());
			       googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262782339-0').addService(googletag.pubads());
	                 googletag.defineSlot('/133605782/gallery_ad', [336, 280], 'div-gpt-ad-1419262809712-0').addService(googletag.pubads());

			       // mobile only
			       if ( matchMedia( 'only screen and ( max-width: 767px )' ).matches ) {
				    // Mobile Header #1 (top of page)
				    googletag.defineSlot('/133605782/VT_mobileheader_top_300x50', [320, 50], 'div-gpt-ad-1415800370026-0').addService(googletag.pubads());
				    // Mobile Header #2 (content area)
				    googletag.defineSlot('/133605782/VT_mobileheader_2_300x50', [300, 50], 'div-gpt-ad-1416238970049-0').addService(googletag.pubads());
			       }
			       // mobile and up
			       // Big Block #1 (right sidebar)
			       googletag.defineSlot('/133605782/VT_topright_300x250', [300, 250], 'div-gpt-ad-1415713896978-0').addService(googletag.pubads());
			       // Big Block #2 (right sidebar)
			       googletag.defineSlot('/133605782/VT_right_2_300x250', [300, 250], 'div-gpt-ad-1415714057769-0').addService(googletag.pubads());
			       // Big Block #3 (right sidebar)
			       googletag.defineSlot('/133605782/VT_bigblock3_300x250', [300, 250], 'div-gpt-ad-1416238658663-0').addService(googletag.pubads());

			       // tablet and up
			       if ( matchMedia( 'only screen and ( min-width: 768px )' ).matches ) {
				    // Leaderboard (top of page)
				    //googletag.defineSlot('/133605782/VT_leaderboard_960x90', [970, 90], 'div-gpt-ad-1415713347585-0').addService(googletag.pubads());
				    googletag.defineSlot('/133605782/Leaderboard_970x90', [970, 90], 'div-gpt-ad-1418697210662-0').addService(googletag.pubads());
				    // Header #1 (content area)
				    googletag.defineSlot('/133605782/VT_header_468x60', [468, 60], 'div-gpt-ad-1415714169487-0').addService(googletag.pubads());
			       }

			       // desktop only
			       if ( matchMedia( 'only screen and ( min-width: 1030px )' ).matches ) {
				    // Skyscraper (left sidebar)
				    googletag.defineSlot('/133605782/VT_skyscraper_160x600', [160, 600], 'div-gpt-ad-1415713638456-0').addService(googletag.pubads());
			       }

			       // Set Custom Criteria Targeting
			       			       googletag.pubads().setTargeting("url","/_/life-style-2/health-wellness/santa-te");
			      

				   // POP UP AD
				   googletag.defineSlot('/133605782/Float_Ad', [1, 1], 'div-gpt-ad-1455904162070-0').addService(googletag.pubads());


			       // Disabled for ajax
                   //googletag.pubads().enableSingleRequest();
			       googletag.enableServices();
			  }
		     );
		</script>

     </head>
     
     <body class="post-template-default single single-post postid-230084 single-format-standard tribe-theme-voice-tribune page-template-single-php">
	  <div id="container">
	       <header class="header" role="banner">
		    <div id="inner-header" class="clearfix">
			 <p id="logo" class="h1">
			      <a href="https://voice-tribune.com">
				   <img src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
			      </a>
			 </p>
			 <nav role="navigation" class="nav-collapse">
			      <ul id="menu-main-nav" class="nav top-nav clearfix"><li id="menu-item-167209" class="back-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-167209"><a href="#">Back</a></li>
<li id="menu-item-167212" class="always-red menu-item menu-item-type-post_type menu-item-object-page menu-item-167212"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167176"><a href="https://voice-tribune.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-167177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167177"><a href="https://voice-tribune.com/news/cover-stories/">Cover Stories</a></li>
	<li id="menu-item-167181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167181"><a href="https://voice-tribune.com/news/profile/">Profile</a></li>
	<li id="menu-item-167184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167184"><a href="https://voice-tribune.com/news/business/">Business</a></li>
	<li id="menu-item-169374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169374"><a href="https://voice-tribune.com/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-167178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167178"><a href="https://voice-tribune.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-167197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167197"><a href="https://voice-tribune.com/sports/kent-taylor/">Kent Taylor</a></li>
	<li id="menu-item-167196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167196"><a href="https://voice-tribune.com/sports/john-asher/">John Asher</a></li>
	<li id="menu-item-167195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167195"><a href="https://voice-tribune.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-167194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167194"><a href="https://voice-tribune.com/sports/verbal-scrimmage/">Verbal Scrimmage</a></li>
	<li id="menu-item-167216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167216"><a href="https://voice-tribune.com/sports/college-sports/">College Sports</a></li>
</ul>
</li>
<li id="menu-item-167179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167179"><a href="https://voice-tribune.com/life-style-2/">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-170197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170197"><a href="https://voice-tribune.com/category/_/life-style-2/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-167192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167192"><a href="https://voice-tribune.com/life-style/partyline/">Partyline</a></li>
	<li id="menu-item-167190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167190"><a href="https://voice-tribune.com/life-style/fashion/">Fashion</a></li>
	<li id="menu-item-167189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167189"><a href="https://voice-tribune.com/life-style/mixing-it-up/">Mixing It Up</a></li>
	<li id="menu-item-187647" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187647"><a href="https://voice-tribune.com/category/_/life-style-2/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-167188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167188"><a href="https://voice-tribune.com/life-style/tastes/">Tastes</a></li>
	<li id="menu-item-168563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168563"><a href="https://voice-tribune.com/category/_/society/out-and-about/">Out &#038; About</a></li>
	<li id="menu-item-168564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168564"><a href="https://voice-tribune.com/category/_/life-style-2/home-of-the-week/">Prestigious Properties</a></li>
	<li id="menu-item-167187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167187"><a href="https://voice-tribune.com/life-style/spotlight/">Spotlight</a></li>
</ul>
</li>
<li id="menu-item-167180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167180"><a href="https://voice-tribune.com/society/">Society</a>
<ul class="sub-menu">
	<li id="menu-item-167217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167217"><a href="https://voice-tribune.com/photo-galleries/">Galleries</a></li>
	<li id="menu-item-167193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167193"><a href="https://voice-tribune.com/society/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-167210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167210"><a href="/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-167218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167218"><a href="/events/community/add">Submit an Event</a></li>
</ul>
</li>
</ul>			      			      <div id="weather-container">
				   <div id="menu-weather">
				   </div>
				 			      </div>
			      <form role="search" method="get" class="search-form" action="https://voice-tribune.com/">
					<label>
						<span class="search-icon"><span class="icon-search"></span></span>
						<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
					</label>
					<input type="submit" class="search-submit" value="Search" />
				</form>
			 </nav>
		    </div> 	       </header> 		<script async src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/responsive-nav-dbs.min.js"></script>
<div id="content">
     <div id="inner-content" class="wrap clearfix">
	  <div id="body-classes" style="display:none;" class="post-template-default single single-post postid-230084 single-format-standard tribe-theme-voice-tribune page-template-single-php"></div>
<div id="left-sidebar" class="sidebar">
     	  <div id="text-30" class="widget widget_text"><h4 class="widgettitle">Subscribe</h4>			<div class="textwidget"><a href="https://www.eventbrite.com/e/new-voices-of-philanthropy-tickets-38556466429"><img src="https://voice-tribune.com/wp-content/uploads/2017/10/NewVoicesTixWebButtonNoControl.jpg" alt="New Voices of Philanthropy" />Get Tickets</a></div>
		</div><div id="text-31" class="widget widget_text"><h4 class="widgettitle">Skyscraper Ad</h4>			<div class="textwidget"><!-- Skyscraper Ad -->
     <div id='div-gpt-ad-1415713638456-0' style='width:160px; height:600px;'>
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713638456-0'); });
          </script>
     </div></div>
		</div>     
     <div id="twitterFeed" class="wrap clearfix">
	  <div class="header">
	       <img src="https://voice-tribune.com//wp-content/themes/voice-tribune/library/images/ls-v.png" alt="" />
	  </div>
	  <ul id="tweets"><li>Get the rundown on tonight's Male v. Manual rivalry game and what Male's Coach Wolfe had to say this week: <a href="https://t.co/4RZ05yKNEr" target="_blank">https://t.co/4RZ05yKNEr</a></li><li>This year <a href="https://twitter.com/#!/MasonicHomesKy" target="_blank">@MasonicHomesKy</a> is celebrating 150 years of outstanding community care. Learn more in this week's feature: <a href="https://t.co/Y6vbB22qsV" target="_blank">https://t.co/Y6vbB22qsV</a></li><li>RT <a href="https://twitter.com/#!/SteveJones_SU" target="_blank">@SteveJones_SU</a> Check out great <a href="https://twitter.com/#!/TheVoiceTribune" target="_blank">@TheVoiceTribune</a> photos of the recent <a href="https://twitter.com/#!/SpaldingU" target="_blank">@SpaldingU</a> Library 50th anniversary gala <a href="https://twitter.com/#!/SpaldingLibrary" target="_blank">@SpaldingLibrary</a> <a href="https://t.co/cSoad0CFxZ" target="_blank">https://t.co/cSoad0CFxZ</a></li></ul>	  <a href="https://twitter.com/thevoicetribune" class="footer" target="_blank">
	       <span class="icon-twitter8"></span>
	       <strong>Follow us on Twitter</strong>
	  </a>
     </div>     
</div> <!-- / #left-sidebar -->

      <!-- Leaderboard -->
      <div id="adblock-90-wide">
	<!-- Leaderboard 1-->
	<div id='div-gpt-ad-1418697210662-0' style='width:970px; height:90px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418697210662-0'); });
	</script>
	</div>
</div>
     <!-- Mobile Header #1 -->
     <!-- Mobile Header #1 -->
<div id='div-gpt-ad-1415800370026-0' style='width:320px; height:50px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415800370026-0'); });
	</script>
</div>

	  <div id="center-column" class="clearix">
	       <div id="main" class="clearfix" role="main">
		    
		    <article id="post-230084" class="clearfix post-230084 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness" role="article" itemscope itemtype="http://schema.org/BlogPosting">
			 <header class="article-header">
			      <p class="breadcrumbs">
				   <a href="https://voice-tribune.com/category/_/">_</a> &gt; <a href="https://voice-tribune.com/category/_/life-style-2/">Life &amp; Style</a> &gt; <a href="https://voice-tribune.com/category/_/life-style-2/health-wellness/" rel="category tag">Health &amp; Wellness</a>			      </p>

			      <h1 class="entry-title single-title" itemprop="headline">Santa Tell Me&#8230;</h1>
				<span class='post-date'>December 6, 2017</span>                  
                    <ul class="socialcount" data-url="http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" data-counts="true" data-share-text="Santa Tell Me&#8230; | http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/">
                        <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" title="Share on Facebook"><span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span></a></li>
                        <li class="twitter"><a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" title="Share on Twitter"><span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span></a></li>
                    </ul>
			 </header> 
			 <section class="entry-content clearfix" itemprop="articleBody">
			      <div id="attachment_230089" style="width: 282px" class="wp-caption alignright"><img class=" wp-image-230089" src="https://voice-tribune.com/wp-content/uploads/2017/12/LIfe_Health_JeffHoward-532x800.jpg" alt="" width="272" height="409" srcset="https://voice-tribune.com/wp-content/uploads/2017/12/LIfe_Health_JeffHoward-532x800.jpg 532w, https://voice-tribune.com/wp-content/uploads/2017/12/LIfe_Health_JeffHoward-332x500.jpg 332w, https://voice-tribune.com/wp-content/uploads/2017/12/LIfe_Health_JeffHoward.jpg 650w" sizes="(max-width: 272px) 100vw, 272px" /><p class="wp-caption-text">Jeff Howard</p></div>
<p class="p1"><strong><span class="s2">We asked the Big Guy to answer some of our most burning workout questions.</span></strong></p>
<p class="p3">Story by Jeff Howard</p>
<p class="p3">Photos by Jillian King</p>
<p class="p4"><span class="s2"><b>1. Should I eat before a workout?</b></span></p>
<p class="p5"><span class="s2"><b>Old school</b>: Exercising on an empty stomach will burn more fat.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Have a 150-calorie jump-start meal an hour or two before your workout.</span></p>
<p class="p5"><span class="s2">Ever force yourself through a workout even though you were starving simply because you thought you would burn off those stored fats? Next time, eat up. The latest research found that exercisers who ate breakfast before treadmilling for 36 minutes had a significantly higher fat-burning rate for as long as 24 hours compared with those who ate post-workout, even though both groups consumed the same number of calories during the day. Plus, a recent report concluded that when you start off with a grumbly tummy, there’s no fat-burn advantage. You won’t be able to go as intensely or burn as many calories, and you’ll also lose more muscle.</span></p>
<p class="p4"><span class="s2"><b>2. What are the best running sneakers for a fit individual?</b></span></p>
<p class="p5"><span class="s2"><b>Old school: </b>Get a sneaker that offers the most stability.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Less is more.</span></p>
<p class="p5"><span class="s2">The shift toward minimalist footwear in the past few years has biomechanical experts rethinking what makes a good athletic shoe. Like everyone else, I used to believe that the more motion control and cushioning a shoe had, the better. But such training efforts can encourage runners to strike with their heel first before pushing off the forefoot—a motion that creates a lot more impact on the joints. In contrast, less built-up, minimalist sneakers encourage a natural mid-to-forefoot strike, which creates a softer landing. Today you’ll see minimalist styles by just about every sneaker brand. That said, you shouldn’t become a convert overnight. A study found that among runners who switched to a minimalist foot-like shoe design, those who continued to strike with their heels (as if they were in a traditionally cushioned running shoe) significantly increased the loading forces on their lower legs. So work on your forefoot strike before swapping in minimalist shoes.</span></p>
<p class="p4"><span class="s2"><b>3. When should I do ab exercises?</b></span></p>
<p class="p5"><span class="s2"><b>Old school: </b>Save toning your abs for last.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Engage your core throughout your workout.</span></p>
<p class="p5"><span class="s2">Cranking out crunches after a workout is so last year. The core’s biggest job is to provide a solid foundation for your extremities to work off of, so about 70 percent of your core training should be geared to strengthening the abdominals and lower back as stabilizers. That means doing more exercises that require you to stiffen your core as you work against resistance. For instance, try to keep your body from rotating as you pull a resistance band or weights. Exercises that strengthen the abdominal walls not only improve performance but also help reduce injuries. To fill that remaining 30 percent of ab time, alternate in a few moves, like cable wood chops or medicine ball rotational throws, that work your core in a more integrated manner rather then just doing<br />
traditional crunches.</p>
<p></span><span class="s3"><b>4. How many rest days do you need?</b></span></p>
<p class="p5"><span class="s2"><b>Old school:</b> Wait 48 hours to recover after a strength workout.</span></p>
<p class="p5"><span class="s2"><b>New rule:</b> If you’ve gone hard, you may need an extra day.</span></p>
<p class="p5"><span class="s2">You’ve heard it plenty of times: take at least a full day off between strength workouts to allow your muscles to rebuild and get stronger. But if you’ve taken a sculpting class that’s left you shaking, press “pause” a little longer, even up to 72 hours. If you start working those same muscles too soon, you could be compromising your results and even risking injury. That’s because after your workout, your muscles have to work hard to rebuild those torn-down tissues. Intensity is definitely more important than frequency. On those off-days, let cardio—for instance, power walking, running, swimming or cycling—serve as an active recovery, so you can burn fat while allowing your muscles to rebuild.</span></p>
<p class="p4"><span class="s2"><b>5. How active should I be?</b></span></p>
<p class="p5"><span class="s2"><b>Old school:</b> Working out is king when it comes to staying trim.</span></p>
<p class="p5"><span class="s2"><b>New rule:</b> Your whole day comes into play.</span></p>
<p class="p5"><span class="s2">We’re not going to argue against the benefits of regular exercise and watching what you eat, but more and more experts say that you need to consider what you’re doing for the rest of the 16 waking hours a day when you’re not at the gym. We realize now that it’s your total daily energy expenditure, not just how many calories you burn during exercise, that will make a difference in your bottom line.The more you move, the more you burn. So add some bursts of activity like going to the restroom on a different floor, taking a walk at lunchtime, or standing up while talking on the phone.</span></p>
<p class="p4"><span class="s2"><b>6. How do I do a push-up?</b></span></p>
<p class="p5"><span class="s2"><b>Old school: </b>Do a modified, on-your-knees push-up if you can’t manage the full one.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Modify the angle, not the pose.</span></p>
<p class="p5"><span class="s2">Always stuck doing “girl” push-ups? You’ll get better results if you take the knees off the floor. Doing a full push-up, even one that’s on an angle that makes the movement easier, is a lot more effective than trying to power through a set on your knees. That’s because the point of a push-up, is to work through a full range of motion with power and speed. You just can’t do that on your knees. As an alternative, place your hands on a low bench or countertop and focus on keeping your body straight. Gradually work your way toward an angle that’s lower to the floor.</span></p>
<p class="p4"><span class="s2"><b>7. How do I do a lunge?</b></span></p>
<p class="p5"><span class="s2"><b>Old school:</b> Keep your front knee over your toes with each lunge.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Focus instead on staying tall.</span></p>
<p class="p5"><span class="s2">You’ve probably also heard the same “Don’t let your knee move past your toes” warning for lunges, but there’s really no magic point at which your knee reaches perfect form. The theory is that the more forward you go, the greater the sheer force on the knee, but there’s often a trade-off, because you might be putting more stress on the hip and spine if you stop the movement short, especially if you have long legs. Instead, focus on maintaining an upright position—ears, shoulders and hips in alignment—and try to sit back into the lunge rather than worrying about where your knees go.</span></p>
<p class="p4"><span class="s2"><b>8. How do I do a sit up?</b></span></p>
<p class="p5"><span class="s2"><b>Old school:</b> Don’t bother with a full sit-up.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Full-range moves hit ab muscles that your crunches may be missing.</span></p>
<p class="p5"><span class="s2">We nixed full sit-ups for crunches long ago, thinking that once you get past a certain height, you’re working your hip flexors more than your abs. But lately we are trying to aim higher. In a Pilates move like the roll-up (lying faceup on the floor, peel your torso off slowly until you’re sitting upright, then reach for your toes), you’re moving with control while rolling up through the spine as if it’s a large wheel, so the axis point keeps changing. The key difference is that because your knees are kept straight and your spine is curving, the hip flexors don’t help nearly as much, allowing a greater percentage of ab muscle fibers to be recruited.</span></p>
<p class="p4"><span class="s2"><b>9. How can I modify my squat?</b></span></p>
<p class="p5"><span class="s2"><b>Old school: </b>Don’t bend your knees past 90 degrees.</span></p>
<p class="p5"><span class="s2"><b>New rule:</b> It’s OK to go over.</span></p>
<p class="p5"><span class="s2">If you’ve sampled the barre workout protocol, you know that your butt brushes the floor during endless squat variations. Why is it suddenly cool to get way down? There has been a debate among experts, but the consensus seems to be that it is a natural human movement. We have found that if you do a squat and force yourself to keep your knees behind your toes, as in a 90-degree bend, you increase the stress on your hips by more than 1,000 percent. But if you allow your knees to come forward, you have only a bit more stress on your knees—just 20 percent or so—and significantly less pressure on the hip joint.</span></p>
<p class="p4"><span class="s2"><b>10. Do I need a workout buddy?</b></span></p>
<p class="p5"><span class="s2"><b>Old school: </b>Buddy up for the best results.</span></p>
<p class="p5"><span class="s2"><b>New rule: </b>Sometimes it’s better to go solo.</span></p>
<p class="p5"><span class="s2">There’s a long-held understanding that having an exercise partner will improve your fitness level because you’re more likely to show up when there’s someone waiting for you. But we found that, depending on your partner, you may actually exercise harder when you sweat it out alone. But the key may be finding the right partner! While having a more fit pal can help push you, sticking with someone whose focus doesn’t mesh with yours can ultimately compromise your workout. Your workout partner has to be similar enough in style for the situation to be a win-win.</span></p>
<p class="p7"><span class="s2"><i>Yours truly,</i></span></p>
<p class="p8"><span class="s2"><i>Jeff</i></span></p>
                  
      

			 </section> 
	             
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-207047">
        <div id="dsq-comment-header-207047" class="dsq-comment-header">
            <cite id="dsq-cite-207047">
                <span id="dsq-author-user-207047">Cindy Ledford Philpott</span>
            </cite>
        </div>
        <div id="dsq-comment-body-207047" class="dsq-comment-body">
            <div id="dsq-comment-message-207047" class="dsq-comment-message"><p>Very informative article&#8230;can&#8217;t wait for the next one..keep them coming</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


				<!-- Header #1 -->
     	       <!-- Header #1 -->
<div id='div-gpt-ad-1415714169487-0' style='width:468px; height:60px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714169487-0'); });
</script>
</div>

          	  <!-- Mobile Header #2 -->
	            <!-- Mobile Header #2 -->
<div id='div-gpt-ad-1416238970049-0' style='width:300px; height:50px;'>
<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238970049-0'); });
</script>
</div>
		    </article> 
              <div class="relatedposts">
                                </div>
		    
		    
	       </div> 	  </div> <!-- / #center-column -->

	  <div id="right-sidebar" class="sidebar" role="complementary">
     <div class="inner">

      <div class="lift-your-voice clearfix">
           <p>Lift Your Voice</p>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" data-counts="true" data-share-text="Santa Tell Me&#8230; | http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/">
            <li class="facebook">
             <a href="https://www.facebook.com/sharer/sharer.php?u=http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" title="Share on Facebook">
                  <span class="social-icon vt-facebook4 icon-like21"></span><span class="count">Share</span>
             </a>
            </li>
           </ul>

           <ul class="socialcount social-tweet" data-url="http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" data-counts="true" data-share-text="Santa Tell Me&#8230; | http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/">
            <li class="twitter">
             <a href="https://twitter.com/intent/tweet?text=http://voice-tribune.com/_/life-style-2/health-wellness/santa-tell-me/" title="Share on Twitter">
                  <span class="social-icon vt-twitter8 icon-social19"></span><span class="count">Tweet</span>
             </a>
            </li>
           </ul>


      </div>

      <div class="follow-us">
	       <div class="heading clearfix">
		    <span class="double-border"></span>
		    <p>Follow Us</p>
		    <span class="double-border"></span>
	       </div>

	       <div class="social-icons clearfix">
		    <a target="_blank" class="vt-social-icon" href="https://twitter.com/thevoicetribune">
			 <span class="icon-twitter8"></span>
		    </a>

		    <a target="_blank" class="vt-social-icon" href="https://www.facebook.com/TheVoiceTribune">
			 <span class="icon-facebook4"></span>
		    </a>
		    <a class="vt-social-icon stay-updated-btn" href="mailto:circ@voice-tribune.com">
			 <span class="icon-mail7"></span>
		    </a>
	       </div>
	  </div>

	  	       <div id="text-36" class="widget widget_text"><h4 class="widgettitle">View Back Issues</h4>			<div class="textwidget"><div class="issue">
<img src="https://voice-tribune.com/wp-content/uploads/2017/12/20171207_cover.jpg" alt="">
<a href="https://voice-tribune.com/news/current-issue/" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<div class="issue">
<img src="https://voice-tribune.com/wp-content/uploads/2017/11/20171130_cover.jpg" alt="">
<a href="https://voice-tribune.com/news/voice-louisville-current-issue/" class="read-issue" target="_blank">Read Issue<span class="double-arrow">&raquo;</span></a>
</div>

<a href="http://issuu.com/thevoicetribune/docs/20170401_vol?e=14093364/47828771" class="back-issues" target="_blank">View Back Issues</a></div>
		</div><div id="text-33" class="widget widget_text"><h4 class="widgettitle">Big Block #1</h4>			<div class="textwidget"><!-- Big Block #1 -->
     <div id='div-gpt-ad-1415713896978-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415713896978-0'); });
          </script>
     </div></div>
		</div><div id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h4 class="widgettitle">Upcoming Events</h4>		<div id="dbs-tribe-list">
					
						
					
						
					
						
					
						
					
						
		<div class="inner"><h2>November</h2><ul><li><div class="date">23</div><div class="content"><h3><a href="https://voice-tribune.com/?post_type=tribe_events&#038;p=227195">Holiday in the City</a></h3><p class="excerpt"></p></div></li></ul><h2>December</h2><ul><li><div class="date">12</div><div class="content"><h3><a href="http://voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-12-12#038;p=227159">Rick Mitchell and the Travelin' Salvation Show Karaoke</a></h3><p class="excerpt"></p></div></li><li><div class="date">13</div><div class="content"><h3><a href="http://voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-12-13#038;p=229011">Family Gathering: Linda Bruckheimer’s Kentucky</a></h3><p class="excerpt"></p></div></li><li><div class="date">13</div><div class="content"><h3><a href="https://voice-tribune.com/?post_type=tribe_events&#038;p=225028&#038;eventDate=2017-12-13">Hope and Healing: Celebrating 125 Years of Norton Children's Hospital</a></h3><p class="excerpt"></p></div></li><li><div class="date">14</div><div class="content"><h3><a href="http://voice-tribune.com/?post_type=tribe_events&#038;eventDate=2017-12-14#038;p=229011">Family Gathering: Linda Bruckheimer’s Kentucky</a></h3><p class="excerpt"></p></div></li></ul></div>
	<p class="tribe-events-widget-link">
		<a href="https://voice-tribune.com/events/" rel="bookmark">
			View All Events		</a>
	</p>
	</div><!-- END  #dbs-tribe-list -->
</div><div id="text-34" class="widget widget_text"><h4 class="widgettitle">Big Block #2</h4>			<div class="textwidget"> <!-- Big Block #2 -->
     <div id='div-gpt-ad-1415714057769-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415714057769-0'); });
          </script>
     </div></div>
		</div><div id="gform_widget-4" class="widget gform_widget"><h4 class="widgettitle">Stay Updated</h4><link rel='stylesheet' id='gforms_reset_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://voice-tribune.com/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper stay-updated_wrapper' id='gform_wrapper_23' ><form method='post' enctype='multipart/form-data'  id='gform_23' class='stay-updated' action='/_/life-style-2/health-wellness/santa-tell-me/'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Stay Updated</h3>
                            <span class='gform_description'>Email subscription </span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_23' class='gform_fields top_label form_sublabel_below description_below'><li id='field_23_2' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><a id="stay-updated"></a>
<span class="icon-mail7"></span>
<p>Enter your email address to subscribe to our newsletter.</p></li><li id='field_23_1' class='gfield stay-updated-input gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_23_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_23_1' type='text' value='' class='medium' tabindex='1'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_23_3' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_23_3' >Phone</label><div class='ginput_container'><input name='input_3' id='input_23_3' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_23' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_23"]){return false;}  window["gf_submitting_23"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_23"]){return false;} window["gf_submitting_23"]=true;  jQuery("#gform_23").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_23' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='23' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_23' value='WyJbXSIsIjAxMTI3ZTk5NTNlZjhiMTU1ZWM5OTg0NTBhYzVjNWYzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_23' id='gform_target_page_number_23' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_23' id='gform_source_page_number_23' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 23) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [23, 1]) } ); </script></div><div id="text-35" class="widget widget_text"><h4 class="widgettitle">Big Block #3</h4>			<div class="textwidget"><!-- Big Block #3 -->
     <div id='div-gpt-ad-1416238658663-0' class="sidebar-ad">
          <script type='text/javascript'>
               googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416238658663-0'); });
          </script>
     </div></div>
		</div>	       </div>
</div>
     </div> </div>  



<ul id="voice-past-issues" class="clearfix wrap">
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/vt_fall?e=14093364/30397160" target="_blank">
            <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2015/10/vt1.png"></span>
        </a>
    </li>
     <li>
    	  <a href="http://issuu.com/thevoicetribune/docs/voice_summer_2015" target="_blank">
    	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2015/10/vt2.png"></span>
    	  </a>
     </li>
    <li>
        <a href="http://issuu.com/thevoicetribune/docs/winter2014?e=14093364/10434764" target="_blank">
            <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/12/cover1.png"></span>
        </a>
    </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/378097" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-fall-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/335813" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-summer-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/280840" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-derby-14.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/206736" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-winter-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/174480" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-fall-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/144795" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-style-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/115203" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-derby-13.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/91857" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-holiday-12.png"></span>
	  </a>
     </li>
     <li>
	  <a href="http://thevoiceoflouisville.epubxp.com/i/75631" target="_blank">
	       <span class="lateload2 nomobile" data-src="https://voice-tribune.com//wp-content/uploads/2014/11/voice-bridal-12.png"></span>
	  </a>
     </li>
</ul>

<footer class="footer" role="contentinfo">
     <div id="page-up">
	  <a id="up-arrow" href="#"><span class="icon-arrow68"></span></a>
     </div>
     <div id="inner-footer" class="wrap clearfix">
	  <nav role="navigation">
	       <ul id="menu-footer-links" class="nav footer-nav clearfix"><li id="menu-item-167198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167198"><a href="https://voice-tribune.com/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-167208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167208"><a href="https://voice-tribune.com/about-us/where-to-find/">Where to Find</a></li>
	<li id="menu-item-167201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167201"><a href="https://voice-tribune.com/about-us/business-services/">Business Services</a></li>
	<li id="menu-item-167202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167202"><a href="https://voice-tribune.com/about-us/our-staff/">Our Staff</a></li>
	<li id="menu-item-167203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167203"><a href="https://voice-tribune.com/about-us/careers/">Careers</a></li>
</ul>
</li>
<li id="menu-item-167204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-167204"><a href="https://voice-tribune.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-167215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167215"><a href="https://voice-tribune.com/contribute/engagement-announcement/">Engagement</a></li>
	<li id="menu-item-167214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167214"><a href="https://voice-tribune.com/contribute/wedding-announcement/">Wedding</a></li>
	<li id="menu-item-167213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167213"><a href="https://voice-tribune.com/contribute/wedding-anniversary/">Wedding Anniversary</a></li>
	<li id="menu-item-167355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167355"><a href="/events/community/add">Event</a></li>
	<li id="menu-item-167205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167205"><a href="https://voice-tribune.com/contribute/obituaries/">Obits</a></li>
</ul>
</li>
<li id="menu-item-167211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167211"><a href="https://voice-tribune.com/subscribe/">Subscribe</a></li>
<li id="menu-item-167207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167207"><a href="https://voice-tribune.com/advertise/">Advertise</a></li>
<li id="menu-item-167206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167206"><a href="https://voice-tribune.com/archive/">Archive</a></li>
<li id="menu-item-167200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167200"><a href="https://voice-tribune.com/contact-us/">Contact</a></li>
</ul>	  </nav>

	  <div class="source-org copyright">
		<p class="h1 logo">
		      <a href="https://voice-tribune.com">
			   <img src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/images/voice-logo.svg" alt="">
		      </a>
		 </p>

	       &copy; 2017 The Voice-Tribune. All rights reserved. <a href="http://www.dbswebsite.com/">Louisville web design</a> by <a href="http://www.dbswebsite.com/">DBS Interactive</a>
		  <br class="clearfix">
		  <div class="social-icons">
			<a target="_blank" href="https://www.facebook.com/TheVoiceTribune" class="vt-social-icon"><span class="icon-facebook4"></span></a>
			<a target="_blank" href="https://twitter.com/thevoicetribune" class="vt-social-icon"><span class="icon-twitter8"></span></a>
			<a target="_blank" href="http://voice-tribune.com//feed/" class="vt-social-icon"><span class="icon-rss9"></span></a>
			<a href="mailto:circ@voice-tribune.com" class="vt-social-icon stay-updated-btn"><span class="icon-mail7"></span></a>
		  </div>
	  </div>
     </div> </footer> </div> 
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://voice-tribune.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css' type='text/css' media='all' />
<script type='text/javascript' src='https://voice-tribune.com/wp-includes/js/wp-embed.min.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"230084 http:\/\/voice-tribune.com\/?p=230084","disqusShortname":"voicetribunecom","disqusTitle":"Santa Tell Me\u2026","disqusUrl":"https:\/\/voice-tribune.com\/_\/life-style-2\/health-wellness\/santa-tell-me\/","options":{"manualSync":false},"postId":"230084"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js' defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voicetribunecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voice-tribune.com/wp-content/plugins/disqus-comment-system/media/js/count.js' defer='defer'></script>

 <script>var debug = { info : function() {} };</script><script src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/global.min.js"></script>
<script src="https://voice-tribune.com/wp-content/themes/voice-tribune/library/js/socialcount.min.js"></script>
</body>
</html> 